Apple waarschuwt iPhone- en Mac-gebruikers voor kwetsbaarheid

19-08-2022 | door: Wouter Hoeffnagel
Deel dit artikel:

Apple waarschuwt iPhone- en Mac-gebruikers voor kwetsbaarheid

Apple waarschuwt Mac-, iPhone- en iPad-gebruikers de nieuwste versie van respectievelijk macOS en iOS te installeren. De besturingssystemen bevatten een kwetsbaarheid waarmee kwaadwillenden de controle over apparaten kunnen overnemen.

De kwetsbaarheid treft iPhones vanaf de zesde generatie en nieuwer, alle modellen van de iPad Pro, iPad's van de vijfde generatie en nieuwer, en MacBooks. Het probleem is verholpen in iOS 15.6.1. en macOS Monterey 12.5.1. Het Amerikaanse techbedrijven adviseert gebruikers dan ook deze updates zo snel mogelijk te installeren.

Terug naar nieuws overzicht
Security