SonicWall waarschuwt voor kwetsbaarheid in EOL-gateways

16-07-2021 | door: Wouter Hoeffnagel

SonicWall waarschuwt voor kwetsbaarheid in EOL-gateways

SonicWall waarschuwt voor kwetsbaarheden in Secure Mobile Access 100- en Secure Remote Access-gateways waarop ongepatchte en end-of-life firmware draait. De firmware bevat kwetsbaarheden die actief door kwaadwillenden wordt misbruikt.

Het gaat specifiek om versie 8.x van de firmware voor de Secure Mobile Access 100- en Secure Remote Access-gateways. De gateways zijn doelwit in een ransomwarecampagne waarbij gestolen inloggegevens worden misbruikt, waarschuwt SonicWall. De kwetsbaarheid is ook aanwezig in nieuwere versies van de firmware, en is hier met behulp van een patch verholpen. Firmware 8.x wordt echter niet langer ondersteund en krijgt daarom geen update, waarschuwt SonicWall.

Direct loskoppelen

SonicWall adviseert klanten die nog gebruik maken van de 8.x firmware direct actie te ondernemen. Het bedrijf raadt aan EOL-apparaten direct los te koppelen en niet meer te gebruiken. Ook adviseert SonicWall wachtwoorden te resetten. Het gaat specifiek om de volgende modellen:

  • SRA 4600/1600 (EOL 2019)
  • SRA 4200/1200 (EOL 2016)
  • SSL-VPN 200/2000/400 (EOL 2013/2014)
  • SMA 400/200 (krijgt nog ondersteuning, maar is in 'Limited Retirement Mode')

Tot slot adviseert SonicWall ook gebruikers van de SMA 210/410/500v zeker te stellen dat zij de laatste firmware gebruiken. Firmware 9.x zou geüpdatet moeten worden naar 9.0.0.10-28sv of later. Firmware 10.x moet 10.2.0.7-34sv of later zijn. Meer informatie is hier beschikbaar.

Terug naar nieuws overzicht
Security